ActiView: LabView Resource not found

Post Reply
Elli
Posts: 2
Joined: Mon Feb 15, 2021 8:18 pm

ActiView: LabView Resource not found

Post by Elli »

I just installed LabView Runtime Engine 16 to run the new ActiView 8.11..
I'm getting error messages:

Labview: Resource not found Ivanlys.dll
and all sorts or libraries connected..

Did anyone else get this message?? How do I resolve this??

Elli

Actiview Error Message.jpg
Actiview Error Message.jpg (83.65 KiB) Viewed 1810 times

Coen
Site Admin
Posts: 1024
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Re: ActiView: LabView Resource not found

Post by Coen »

lvanlys.dll, lvinput.dll and RingBuffer.dll are in the zip download from our website. Make sure that these three dll's are in the same folder (or a subfolder) as the ActiView.exe.

Best regards, Coen (BioSemi)

Elli
Posts: 2
Joined: Mon Feb 15, 2021 8:18 pm

Re: ActiView: LabView Resource not found

Post by Elli »

Thanks for the quick response!!!
All the libraries were in the ActiView folder... So a co-worker installed everything on her laptop, ActiView ran with no issues...


Turns out the issue was some security setting in Windows...
I switched to an older laptop now, no issues at all!

Thank you again!!

Elli

Lloyd
Posts: 26
Joined: Fri Mar 26, 2004 7:46 pm
Location: Wilmington, NC, USA
Contact:

Re: ActiView: LabView Resource not found

Post by Lloyd »

Experiencing exactly the same thing outlined by the original poster in this thread. The computer is running Win 10 Home edition, but it is relatively new and capable. The DLLS are in the folder with the ActiView software. I have downloaded from the website and I have used the version on the flash drive provided. Neither works. The same collection of error messages come up for both. The LabVIEW installation seems to be looking in the wrong place for the DLLs. I have only one day to resolve this, so it is important to get past this ASAP.

Post Reply