runtime engine & actiView windows 7

Post Reply
Aliez
Posts: 4
Joined: Wed Dec 15, 2010 8:02 pm
Location: Boston

runtime engine & actiView windows 7

Post by Aliez » Wed Dec 15, 2010 9:36 pm

Hi,

I have this problem with windows 7: after installing the USB driver, I tried to install runtime engine, the latest version on Biosemi page was 8.2, which I get the message " Windows installer is corrupted". I believe this problem is due to incompatibility of it with windows 7. So I tried & installed latest runtime engine from NI website (2010 version for 64-bit windows), but now I cannot install actiView. I think this s because actiView 6.05 is not compatible with this version of runtime engine.
Could you please help me with my problem? What is the appropriate version of runtime engine & actiView for my system?

Thanks,
Ali

Coen
Site Admin
Posts: 965
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Post by Coen » Thu Dec 16, 2010 11:47 am

Use RTE version 6.8.1 from http://ftp.ni.com/support/softlib/labvi ... 861STD.exe

Use ActiView version 7.00 from http://www.biosemi.com/download/LatestA ... 0-Vari.zip

The above combination is compatible with Windows Vista and 7, 32-bit and 64-bit (but note that different versions of the USB driver and LabVIEW_DLL.dll are used for 32 and 64 bit systems)

Best regards, Coen (BioSemi)

Post Reply