Error message 5000

Post Reply
xicaque
Posts: 5
Joined: Fri Apr 25, 2008 5:39 am
Location: Canada

Error message 5000

Post by xicaque » Wed Dec 01, 2010 10:45 pm

Hi,

We've consistently been getting this message no matter how many times we install the 32-bit driver (Windows XP) for ActiView (downloaded from your site). Is there a set of procedure we can use to figure out what the driver problem is? You mentioned in another thread that one should see a blink on the USB box at the USB connection between when one presses start and when the error message comes up, but we don't see any blink. So I'm guessing that it's a driver problem, not hardware, correct?

-Pat

Coen
Site Admin
Posts: 969
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Post by Coen » Thu Dec 02, 2010 12:41 pm

The problem is probably caused by a wrong version of the file Labview_DLL.dll

Go to the directory were you have located ActiView 6.05, and search for the file Labview_DLL.dll. The file that you will find has a size of 48 or 49 kB. Then search your PC again for the file Labview_DLL.dll. You will find another one in the driver directory. This version is sized 42 kB. Now replace the 48kB Labview_DLL.dll in the ActiView directory by the 42 kB Labview_DLL.dll found in the driver directory. Make sure that the 48 kB Labview_DLL.dll is not anywhere on your harrddisk anymore. The system should then work.

More info is found on viewtopic.php?t=488

Best regards, Coen (BioSemi)

xicaque
Posts: 5
Joined: Fri Apr 25, 2008 5:39 am
Location: Canada

Post by xicaque » Thu Dec 02, 2010 4:53 pm

Thanks Coen. Unfortunately, that still didn't work. I ran the Labview_DLL_SyncTest.exe (30), and it did not go for 30 seconds, but rather 1 second. Here is the error message:

Hit any key to quit
*********************************
sizeof long = 4
ring buffer size = 33554432
IN PipeType <3> not bulk <2>!
*** bsif_usb_write: acquisition thread not running after 1 second
usb_write for enable handshake trouble 997
Overlapped I/O operation is in progress

-------------

Any ideas?

Coen
Site Admin
Posts: 969
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Post by Coen » Thu Dec 02, 2010 5:02 pm

If this concerns a very early ActiveTwo system, we may have to update the USB receiver. Please email me the serial number of your system.

Best regards, Coen (BioSemi)

xicaque
Posts: 5
Joined: Fri Apr 25, 2008 5:39 am
Location: Canada

Post by xicaque » Thu Dec 02, 2010 5:05 pm

Here you go: ADC9-04-104

Coen
Site Admin
Posts: 969
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Post by Coen » Thu Dec 02, 2010 5:11 pm

That's indeed an old one, we will get you an updated receiver through Cortechsolutions.

Best regards, Coen (BioSemi)

Post Reply