Random '20202020...' triggers

Post Reply
m_c_
Posts: 1
Joined: Fri Oct 26, 2018 11:31 am

Random '20202020...' triggers

Post by m_c_ » Fri Oct 26, 2018 12:03 pm

Hello All,

I am hoping someone can offer some advice regarding an issue that I am experiencing (photos attached).

I am using a 64-channel Biosemi system. The triggers that I am sending via a parallel port -> parallel port trigger cable are appearing no problem. These appear in the upper half of the trigger panel in Actiview, i.e. in 'Trig 1-8'.

However, I am experiencing random "20202020..." triggers that are appearing in the bottom half of the trigger panel in Actiview, i.e. in 'Trig 9-16'. These triggers appear at random time intervals, usually starting as a burst, then appearing every 1-2 seconds, after an undefined amount of time, which appears random, the "2020202020..." persistently pulse at a very rapid rate (~every 0.5 seconds). See attached photos for examples.

This issues started a few months ago, and occurred on rare, but random occasions, but it now occurs in nearly every single recording that we make now. It is worth noting that the issues persists when we detach the parallel port -> parallel port trigger cable, i.e. when there is no trigger input from the presentation PC. I can only assume that this is an issue in the data sync box or the recording PC?

Also, it is worth noting that this isn't simply a case of random triggers. I have noticed that when these random "20202020..." triggers occur, they are somehow manipulating the triggers that are subsequently sent as part of my task. For example, a trigger of 210 might appear as 752. There doesn't appear to be any order or sequence to these manipulations, the output triggers in my data file appear random, but they are always very high numbers, which are way beyond the 255 cap that can be sent via the parallel port trigger cable.

There are no issues with the actual EEG recordings, signals are high quality and stable throughout. It is only an issue with the triggers that I am experiencing.

Has anyone experienced this or a similar issue and found a fix? Any help or advice would be much appreciated.

Regards,
Michael
Attachments
IMG_8271.JPG
IMG_8271.JPG (30.35 KiB) Viewed 141 times
IMG_8267.JPG
IMG_8267.JPG (29.76 KiB) Viewed 141 times
IMG_8269.JPG
IMG_8269.JPG (29.96 KiB) Viewed 141 times

Coen
Site Admin
Posts: 921
Joined: Fri Mar 26, 2004 7:00 pm
Location: Amsterdam, Netherlands
Contact:

Re: Random '20202020...' triggers

Post by Coen » Fri Oct 26, 2018 12:59 pm

viewtopic.php?f=7&t=977&p=2985

Best regards, Coen (BioSemi)

Post Reply